ERROR : Id_tax_rules_group and date_add doesn't have a default value

ERROR : Id_tax_rules_group and date_add doesn't have a default value

Aug 21, 2015
Eddie wrote
Hello.. i'm gone thru many solution but still got not result. whenever i add a product and post change to web, i'm always got error message "id_tax_rules_group doesn't have a default value" (as attched) i'm not even touching about tax rules.

please help me on this.

i'm hosting at inmotion hosting company and hope somebody can help me out because this only happens when build a brigde connection (i don't prefer direct connection because it's too slow in my PC).

Thank you
Reply
2 Answers
Avatar image
Aug 25, 2015
Andrii Yanosh agent wrote
Hello Eddie,

You should try to update bridge file and then post changes once more.

In order to update bridge file, you have to download the latest version here:
http://emagicone.com/shared_files/bridge.zip

Extract bridge.php file into: C:\Program Files (x86)\eMagicOne\Store Manager for PrestaShop\Service folder on your PC and then use Connection Wizard to configure the database connection and overwrite your current bridge file with the new one.
Aug 30, 2015
System wrote
Hello,

We haven't heard back from you for last 5 days, please confirm that all questions were answered and issues are resolved. In case you haven't received an answer, please check your spam folder or check the status of ticket online at:
https://support.emagicone.com

Maybe we are waiting for some information from your side? In this case please get back to us.

In case we haven't replied you back or in case of any misunderstanding, please reply to this mail with all details so we could proceed.

If you do not reply us back, the ticket will be automatically closed within 24 hours.

With kind regards,

The eMagicOne Administration Team