HTTP/1.1 500 Internal Server Error - after 1 hour of work
Home > For Customers > WooCommerce Store Manager > WooCommerce Users Forum > Store Manager for WooCommerce > HTTP/1.1 500 Internal Server Error - after 1 hour of work

HTTP/1.1 500 Internal Server Error - after 1 hour of work

Apr 19 (7 months ago)
Alonso Mujica Bascuñan wrote
dear,

i received an aleatory error.
after use program (1 hour approx), when i post changes.
Reply
5 Answers
Apr 20 (7 months ago)
Inna Drayuk agent wrote
Hello Alonso!

Thank you for letting us know.

We have sent you an email asking about more details.

Awaiting for your reply to our email!

Thank you!

Inna
Jun 13 (6 months ago)
Wiktor Sudmalis wrote
When receiving data from web error: HTTP/1.1 500 Internal Server Error
Jun 14 (5 months ago)
Inna Drayuk agent wrote
Hello Wiktor!

Tech engineer would need to check why this error happened.

We have contacted you by email asking for more details.

Thank you!
Aug 15 (3 months ago)
Allen wrote
hi! also have same problem. build 2181, magneto version 2.2.5

was updating about 500 rows of 4 column

SKU <sku>
Configurable Products <configurable>
Configurable Products (attribute) <configurable_attribute>
Websites <websites> (admin)
Aug 16 (3 months ago)
Inna Drayuk agent wrote
Hello Allen!
Thank you for your message!
Try to change here post block size to 64 https://www.screencast.com/t/zcLln1FFpgQ and post to web again.
If issue still remains, please contact us by email at: contact@emagicone.com
Thank you!