HTTP/1.1 404 Not Found
Avatar image
Nov 12, 2014
neu wrote
Hello!

Today I started to face this issue and I cannot really get over it. If I add a new product or change category a product belongs to and try to post the changes I get "HTTP/1.1 404 Not Found". I did restart, reloaded all the data from web, etc. but it's still happening.

Any advice would be appreciated!

Thank you!
Reply
7 Answers
Avatar image
Nov 17, 2014
Andrii Yanosh agent wrote
Hello Nue,

You have to make sure that the version of Store Manager for PrestaShop you're using is 2.15.2.1000 or newer.
Avatar image
Nov 22, 2014
Cosmici Laurentiu wrote
Hi there! I got the same situation. 2.14.1 using standard edition. Can you tell me the cause or how to fix.
What exactly is happening.
-I Csv file that I use to import products site.Selectez all required fields expected to do all the tasks and send it to the site and receive surpriza- erroare. Please help me.
Avatar image
Nov 24, 2014
Andrii Yanosh agent wrote
Hello Cosmici,

The issue happens due to the corrupted nested category tree, which needs to be regenerated with Store Manager version 2.15.2.1000.

Feb 11, 2015
Jesus Herrero wrote
Hi, i get the same error...
I tried to regenerated the categories, but nothing happend...
Please, how i can solve that problem??
Thanks a lot.
Avatar image
Feb 12, 2015
Andrii Yanosh agent wrote
Hello Jesus,

You have to make sure that you're using the latest version of Store Manager for PrestaShop.
Also do not forget to Post Changes to Web after regenerating categories if you're using bridge connection.
Feb 12, 2015
Jesus Herrero wrote
Yes, thats what i did.
I bought Store Manager two days ago, and i downloaded it that day.
I empty the cache, rebuild index and regenerated categories before upload changes....
Same result.
Please, it is very important for us to find as soon as possible a solution.
We need to manage many categories before we open the shop...
Thats the last step to open...
Please, tell me any thing....
Thanks.
Avatar image
Feb 13, 2015
Andrii Yanosh agent wrote
Hello Jesus,

We noticed that the mod_secirity of your server does not allow to Post data containing "DELETE FROM" expression.

You have to contact your hosting provider and ask them to allow "DELETE FROM" so you could Post Changes from Store Manager.