Import assistant generate weird query on bridge and direct connection

Import assistant generate weird query on bridge and direct connection

Avatar image
May 16 (38 days ago)
Fouad Tuscani Yousfi wrote
Hello,

I'm currently using Prestashop Manager v3.5.0 (build 2667)

I figured out an issue from programming when import assistant is used.
When i click on "Import Products", the popup 'Assistant starting' show then it need some time to show the assistant itself.

I figured out that, when i click on it, it launch a complex mysql query from search filters used on product category view (right view), as if we show a filter.

I don't know if it's a normal thing, i had to delete all filters to stop this query to launch each time i ask for the import assistant, now it's much faster.

Can you reproduce the issue ? And correct it on further versions ?

Thanks
Reply
2 Answers
Avatar image
May 17 (38 days ago)
Nadia Bezpalko agent wrote
Thanks for your post. Do you mean one of these filters seems running? https://prnt.sc/131cyy9 Also did you have some of the custom filters activated or only oneof default - Show All or Filter by category?..

Please contact us also directly at contact@emagicone.com with the Logs folder C:\Users\%windows username%\AppData\Local\eMagicOne Store Manager for PrestaShop\Logs as the issue does not reproduce on our side.
May 24 (31 days ago)
System wrote
Hello,

We haven't heard back from you for last 7 days, please confirm that all questions were answered and issues are resolved. In case you haven't received an answer, please check your spam folder or check the status of ticket online at:
https://support.emagicone.com

Maybe we are waiting for some information from your side? In this case please get back to us.

In case we haven't replied you back or in case of any misunderstanding, please reply to this mail with all details so we could proceed.

If you do not reply us back, the ticket will be automatically closed within 24 hours.

With kind regards,

The eMagicOne Administration Team