Bridge is broken, will not allow me to regenerate

Bridge is broken, will not allow me to regenerate

Avatar image
Aug 17, 2014
Jay Penney wrote
Hello,

For the past 2 weeks I've been struggling with the database bridge. I will open the program and then it will say

"Table [eav_entity_type] is incorrect or missing."

I then need to open preferences and "Get data from web", this process takes a while, then it will process and get stuck somewhere around 40% sometimes 80% and then drop me back to the preferences.

Sometimes I will get lucky and it will finish but most of the time no and I end up going to direct connection.

I tried to delete the folder ncds in
C:\Users\Dungeon Master\AppData\Local\eMagicOne Store Manager for Magento\LocalMySQLData\data\
and then "Get data from web" and it recreates the files but fails again.

How can I get my bridge working again?

Thank you,

Jay

Reply
5 Answers
Avatar image
Aug 18, 2014
Support Manager agent wrote
Hello Jay,

Thank you for letting us know.

Please save your connection configuration(you can save it at Preferences[F12] / Actions / Save current configuration) and after that, try to delete configuration fro Preferences, delete local database and try to load configuration once again - this should fix the issue.

Please let us know how it goes
Avatar image
Aug 22, 2014
Jay Penney wrote
Just wanted to follow up and let you know that this did resolve my issue, thank you!
Avatar image
Aug 25, 2014
Support Manager agent wrote
Hello Jay,

Thank you for letting us know.


Feel free to contact us if you have any other quetsions
Avatar image
Apr 15, 2016
Support Manager agent wrote
One of the solution that could fix the issue may be 'optimize speed' option.
simply tick the option and try once again

Feel free to contact us of you need our assistance
Apr 20, 2016
System wrote
Hello,

We haven't heard back from you for last 5 days, please confirm that all questions were answered and issues are resolved. In case you haven't received an answer, please check your spam folder or check the status of ticket online at:
https://support.emagicone.com

Maybe we are waiting for some information from your side? In this case please get back to us.

In case we haven't replied you back or in case of any misunderstanding, please reply to this mail with all details so we could proceed.

If you do not reply us back, the ticket will be automatically closed within 24 hours.

With kind regards,

The eMagicOne Administration Team