New Connector for Magento 2.4.x

New Connector for Magento 2.4.x

Avatar image
Oct 12 (3 months ago)
Devereaux Harry-Barnwell wrote
Things are moving superfast with Magento. We need a connector to support Magento 2.4.x and the database version is a greater version so used so need ASAP
Completed
0 votes
Vote
Reply
1 Answer
Avatar image
Oct 13 (3 months ago)
Yana Kostyk agent wrote
Thanks for your request.

The latest connector module version 2.3.3 does support Magento 2.4.
You can download the connector module on Magento marketplace https://marketplace.magento.com/emagicone-module-connector.html , the download link to the latest version fo the module is also available in our documentation https://store-manager-for-magento-doc.emagicone.com/quick-start-guide/1-5-magento-store-manager-connector/Install-connector-for-magento-2-3-and-above