Hi, I got this error : HTTP/1.1 406 Not Acceptable
Home > For Customers > Zen Cart Store Manager > Zen Cart Users Forum > Store Manager for Zen Cart > Hi, I got this error : HTTP/1.1 406 Not Acceptable

Hi, I got this error : HTTP/1.1 406 Not Acceptable

Apr 17, 2013
Revic Cho wrote
When I try to post the changed data, I got this error.

I recently was trying to set up the URI (SEO) Module for the website. I didn't complete to install that, but while I was doing installation, I changed some data, and got this error.

Thank you.
Reply
3 Answers
Apr 18, 2013
Maria Stadnyk agent wrote
Thank you for contacting us.

Please, let me know if you receive this error while using Store Manager, or when you are trying to use URI (SEO) Module?
Our company, eMagicOne, develops and supports Store Managers and addons only, if your questions is related to modules, you can check it with MagneticOne support team: http://magneticone.com/store/

http://support.magneticone.com/
Apr 18, 2013
Revic Cho wrote
Thank you for your reply. I solved the problem.

It occurred when I tried to post the changed datas thorugh the Store Manager for Zen cart.

But the problem was not with the Store manager, but with my server. Suddenly, module security system was turned on by mistake. I didn't know why, but after I turned it off, the posting data worked well.

I'm just wondering, if the turning it off causes some security problem...

Anyway, the Store manager is really great program to manage whole my thousands products.

Amazing! Thank you.
Apr 19, 2013
Maria Stadnyk agent wrote
Thank you for reply.

Nice to hear that software is working fine for you : )Please, let us know if any questions occur and we will gladly assist you!