Images not uploading into correct area

Images not uploading into correct area

Avatar image
Aug 15, 2014
Art Aivazov wrote
Hello,

I am able to upload images through the Images tab in product detail, however they are not uploading where the main image should be uploaded to.

In my OpenCart web interface, the main image should be uploaded into the DATA section of the product, but when I go through the Store Manager, it puts all images into the IMAGE section, which should only be used for additional product images.

What am I doing wrong? How can I use your tool to have the image uploaded into the DATA section of the product detail?

Thanks,
Art
Reply
2 Answers
Avatar image
Aug 15, 2014
Art Aivazov wrote
I played with the tool some more, by adding the image in the OC UI and then seeing where it appears in PM.
The URL comes up as the main image URL, which leads me to believe that I can then batch upload all images through FTP and then populate links to them through the batch import tool.

This will work for the initial load, but I would still like to know how my staff, that do not have FTP access, can upload individual images through the PM.
Avatar image
Aug 18, 2014
Tania Hetman agent wrote
Hello Art,

Thank you for contacting us.

Please provide me with your store config. file. You can save you store configuration file at: Store Manager > Preferences(F12) > Database Connection tab > Store Configuration section > Actions... > Save current configuration: http://screencast.com/t/Hmy0nUDBsHJc
Also send me the importing file you are working with and the product ID you are having difficulties with. This way we might investigate this questions form our side.

Looking forward from you.

Sincerely,
Roman